System interruptions due to coaching issues
Incident Report for Bloom App
Resolved
The issue with the Bloom APIs is now resolved.
Posted Oct 12, 2023 - 15:05 UTC
Investigating
We are investigating an issue where the Bloom APIs are being affected by the Intercom outage
Posted Oct 12, 2023 - 14:56 UTC
This incident affected: System APIs.