System having intermittent issues
Incident Report for Bloom App
Resolved
System is now back up and running
Posted Oct 07, 2023 - 08:10 UTC
Investigating
Our system APIs are currently having intermittent issues which is resulting in degraded service.
Posted Oct 07, 2023 - 07:45 UTC
Update
We are monitoring the situation.
Posted Oct 07, 2023 - 07:40 UTC
Monitoring
Our system APIs are having intermittent issues.
Posted Oct 07, 2023 - 07:30 UTC
This incident affected: System APIs.