Sign up to waitlist
Incident Report for Bloom App
Resolved
A fix has been deployed which resolves the issue.
Posted Sep 14, 2023 - 10:47 UTC
Investigating
We are currently investigating an issue where users are unable to add themselves to the waitlist.
Existing users or users already on the waitlist are unaffected.
Posted Sep 14, 2023 - 10:36 UTC
This incident affected: System APIs.