Issue with signing in and check in in-app
Incident Report for Bloom App
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 16:30 UTC
Monitoring
We are monitoring the fix, but usual service has resumed.
Posted Mar 07, 2024 - 15:05 UTC
Identified
We have identified the issue and have deployed a fix.
Posted Mar 07, 2024 - 14:53 UTC
Investigating
We are investigating an issue where booking check ins and plan page is unavailable
Posted Mar 07, 2024 - 14:26 UTC
This incident affected: System APIs.