Issue with coaching conversations
Incident Report for Bloom App
Resolved
This issue is now resolved.
Posted Oct 12, 2023 - 15:33 UTC
Monitoring
Intercom have implemented a fix and are monitoring
Posted Oct 12, 2023 - 15:30 UTC
Identified
Intercom have identified a fix and are implementing
Posted Oct 12, 2023 - 15:06 UTC
Investigating
Intercom are experiencing degraded performance with chat conversations and are investigating.
Posted Oct 12, 2023 - 14:34 UTC
This incident affected: Coaching Conversations.